Problemas con Ubuntu
O Como colmar los nervios de quien escribe

Como abran leido la semana pasada, he adquirido una nueva PC, y la verdad es que anduve bastante desaparecido por dos cosas, primero falta de tiempo y segundo porque no lograba hacer que mi Ubuntu funcione en mi nueva maquina. Que joraca pasaba... la cosa es que pedi la maquina con una placa Geforce 7300 GT, y el mother que compre traia una plaquita intel de video integrada, como me vino con Windows instalado y funcionando dije, barbaro con Ubuntu no tengo porque tener drama, error!!!, trate de inciar Ubuntu 7 Dektop y NADA, me tiraba error en las X con el controlador, dije, barbaroo, pruebo con la version alternativa.. instale...NADA, el mismo error, trato de editar el archivo a mano y ahi estaba el drama, Ubuntu me detectaba la placa Intel y trataba de funcionar con ella, cambie los parametros para que lo haga con la placa NVIDIA, y NADA, mi sorpresa es cuando voy al Setup y veo la plaquita onboard habilitada, me queria morir!!!, no se porque mierda funcionaba entonces Windows sin hacer drama y tirar un puto conflicto... la desabilito... instalo Ubuntu, sale funcionando pero era una carretaaaaaaa, tardo 5 minutos en cargar.. y para abrir una ventana otros 5... miro, y estaba trabajando bien con la placa NVIDIA, instalo los drivers cerrados de la misma, reinicio.... Carretaaaa de nuevo, 5 minutos para loguearme... ya desmoralizado y a punto de tirar la PC nueva por la ventana ... en un momento de desesperacion habilite la placa onboar desde el setup de nuevo y salio funcionando con la placa NVIDIA, cargo Ubuntu en pocos segundos y aca estoy aun sorprendido, quien dijo que la informatica es una ciencia exacta... No se lo que corno hice pero aca esta todo funcionando!

Comentarios

NOI dijo…
ejeje si a mi me suele pasar a veces igual!!
cuando estoy a punto de tirar la toalla
empieza a funcionar de la nada-
ke raro no?
jej
saludos
Anónimo dijo…
Probaste con pclinux??
Franco Rivero dijo…
Por ahi no se entendio lo que quise explicar, el problema no era de Ubuntu en si, sino de la maldita placa onboard. Y si probe con PCLinux, Elive Gem, Mandriva... etc.. por suerte ya esta solucionado!!!
Neuralgio dijo…
A mi me han pasado muchas cosas con Ubuntu, cosas buenas y cosas malas. Las buenas es que me ha reconocido toda la máquina sin problemas (AthX2; 512DaulCh; ATI1300pro; SATA2; mother MSI...todo joya). Pero hay días que le da la loca y no monta los discos. A mi ni me calienta, le tiro un mount /dev/sda bla blah...y listo, el problema es con mis amigos que es la primera vez que tienen un sistema libre en la pc. Se entusiasman mucho con Beryl (cosa que aún no logro hacer andar...aunque para qué cuernos lo quiero?) y con algunos comandillos simples en consola, quedan iluminados. Ahora cuando el firefox no tiene tal o cual pluggin, o los discos no montaron, o etc etc...vuelven a su ventanita querida. Me ha defraudado Ubuntu, pero aún tiene lugar en mi corazón y en mi disco. Desde mi ubuntu 7.04 (luego de peleear con las X), me despido.
[lector de Linux User]
Franco Rivero dijo…
Neuralgio, fijate si lo de que no te monta los discos es porque instalaste la escritura NTFS a veces trae ese tipo de problemas....
Por otro lado bienvenido al Blog y espero verte seguido por aca

abrazo